Audio-Probleme bei Folge #054

Audio-Probleme bei Folge #054
Bild: Eigenproduktion
 

Frohes neues Jahr allerseits!

Aus nicht vollständig erklärlichen Gründen war die letzte Folge leider nicht unbedingt angenehm anzuhören – je nach eurem Setup ist das mehr oder weniger stark aufgefallen. Ein paar Details dazu eventuell in der kommenden Folge, hier wollen wir erstmal niemanden damit langweilen, sondern nur kurz erklären, wie ihr – bei Bedarf – die Folge nochmal laden könnt.
Es sind mittlerweile neu exportierte Dateien online, aber einfach nur an derselben Stelle wie zuvor. Wenn iTunes nun schon die “kaputte” Datei geladen hat, muss diese zunächst entfernt werden:

Danach den Podcast per Klick auf das Pfeilchen “einklappen”:

Und zu guter Letzt per Klick auf das Pfeilchen mit zugleich gedrückter ALT-Taste wieder aufklappen. Dann prüft iTunes den Feed des Podcasts erneut, wird feststellen, dass dort Folge #054 drin ist und diese sich nicht in iTunes befindet und euch daher die Möglichkeit geben, diese zu laden. Und so wandert das korrigierte File in eure Sammlung:

 
Wenn es weitere Probleme geben sollte oder ihr anderweitig Hilfe braucht, einfach melden!
Sorry für die Umstände, wir geloben Besserung.

  • ich weiss nicht ob das nur bei mir so war,aber mir fällt schon seit zwei folgen auf dass es sich manchmal so anhört als würde im hintergrund noch jemand sprechen.
    falls das das problem hierbei war,nichts für ungut (;

  • Hi,

    leider ist das nicht das Problem der letzten Folge, aber ein paar Worte dazu gibt es eh in der aktuellen Ausgabe. Wir sind dem Problem, das dieses Echo verursacht mittlerweile aber hoffentlich auf die Schliche gekommen, sollte demnächst behoben sein.
    Bis dahin ist unsere Beobachtung, dass der Effekt beim Hören über Boxen weniger nervig auffällt als bei Kopfhörern, einen besseren Rat kann ich leider für die letzten und die aktuelle Folge nicht geben. Aber es scheint ohnehin nicht allzu vielen arg aufzufallen. 😉

 
Creative Commons Lizenzvertrag

Impressum